How can we improve Kerio Operator?

hyper-v

Hyper-V support, at least possibility to install operator as gues in Hyper-V

36 votes
Vote
Sign in
Signed in as (Sign out)
You have left! (?) (thinking…)
Anton shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
Vladimir Toncar responded  · 

You may test Operator 2.4.0 in Hyper- V. We have not done extensive testing but we believe the new kernel in 2.4 should improve the compatibility with Hyper-V.

10 comments

Sign in
Signed in as (Sign out)
Submitting...
  • London Web commented  ·   ·  Flag as inappropriate

    Agree, official support would be good. It works just fine under 2012 R2 Hyper-V, including in a cluster with Live Migration. There is a whole brave world outside of VMWare :-)

  • Nigel Ayres commented  ·   ·  Flag as inappropriate

    It's not a case of whether it works (it certainly seems to) but whether it's supported by Kerio. We can't sell this as an option if there's a possibility that upgrades will bring a "it's not supported - what did you expect?" response when something breaks.

  • Matt Healey commented  ·   ·  Flag as inappropriate

    Please please please yes to this.

    While it does work, we can't do application consistent backups using any of the VSS tools. Only crash consistent, which is really not ideal.

    I would love to see full Hyper-V support, because frankly that's the only thing we actually deploy it on these days.

  • Jim Booth commented  ·   ·  Flag as inappropriate

    Support for Full Virtualization of products "other than VMware" is an important marketing tool and needs to be taken seriously. Adding my votes to hyper-v ... please consider adding full support for XEN as well.

  • Daniel Simo commented  ·   ·  Flag as inappropriate

    I've installed this on Hyper-V 2012 R2 and sometimes dont start and frozen on Load Kerio OS

  • Nigel Ayres commented  ·   ·  Flag as inappropriate

    This would be very useful for a number of our clients. We're running here under Hyper-V and it works, but it's not a supported configuration, so it's a risk.

  • Joseph Maharaj commented  ·   ·  Flag as inappropriate

    I've installed this on Hyper-V 2012 and it worked fine with no issues. Give it a try like I did, I was surprised.

Feedback and Knowledge Base