How can we improve?

Upgrade GFI to use latest version of XML faxmaker uses

Instead of MSXML4.dll which has known major security vulnerabilities, please change product to use latest version of XML

1 vote
Sign in
Signed in as (Sign out)

We’ll send you updates on this idea

Scott SferrazzaScott Sferrazza shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base