How can we improve?

Outbound Fax using Ported Number OR atleast Pool from same Area Code

When sending a fax, it seems like GFI just uses 'any random' GFI sending fax number they have that may be available. This means that the outbound fax is sending from GFI fax number and the recipient sees this number in the top header. This can be confusing. If it is 'not' possible to have the outbound system use the number you ported over or the number assigned to your account, then at the least it should be able to pool from a gfi number that is in the same 'area code'. We are in NJ (856 area) and it is sending faxes from (201) and other west coast numbers.

4 votes
Sign in
Signed in as (Sign out)

We’ll send you updates on this idea

Rob  RichmanRob Richman shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
Collecting Feedback  ·  William EnglandAdminWilliam England (Admin, GFI) responded  · 

Hi

Thanks for your request. Can you please confirm if you have run this past support?

if you have not done so , can you please do so and kindly advise the ticket number. If you do have a support ticket, kindly advise the Case number so that we may look into with the datacenter team.

1 comment

Sign in
Signed in as (Sign out)
Submitting...
  • Rob  RichmanRob Richman commented  ·   ·  Flag as inappropriate

    Case# GFI-170123-447265
    Yes i ran it past them and they said that sending out bound they pick any number (seems so far to be the same number) and even if you PORT a number over it won't use that number it will still use a GFI random number.

Feedback and Knowledge Base