GFI LanGuard

How can we improve?

(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Automate "Synchronize with Active Directory"

    Currently the "Synchronize with Active Directory" function has to be executed manually. As this is a very repetitive task being able to automatically schedule "Synchronize with Active Directory" would save time and effort.

    11 votes
    Sign in
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  LanGuard 12  ·  Flag idea as inappropriate…  ·  Admin →
  2. Support Adobe Reader DC

    Please add support for Adobe Reader DC, so we can update it with LanGuard.

    5 votes
    Sign in
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  3. multiple users login

    Multiple users login to the GFI LanGuard console at a time.

    1 vote
    Sign in
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  LanGuard 12  ·  Flag idea as inappropriate…  ·  Admin →
  4. Need to have featuNew vulnerability database is not getting updated from GFI on time

    If any 0 day vulnerability is released in the wild, we want that GFI should have the same included in their vulnerability within same day or atleast within 24 hours, we would also like to know how do we make sure that the vulnerability is added in the database, there has to be some link from where we can check or a way to escalate it to GFI that the vulnerability is not added.

    1 vote
    Sign in
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  LanGuard 12  ·  Flag idea as inappropriate…  ·  Admin →
  5. Adobe Flash Player 22.0.0.192

    "Adobe Flash Player 22.0.0.192 exe" and Adobe Flash Player 22.0.0.192 exe for Firefox, Safari, Opera" and "Adobe Air 22.0.0.153" should appear under "Security Updates", not under "Major Version Upgrades".

    1 vote
    Sign in
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  LanGuard 12  ·  Flag idea as inappropriate…  ·  Admin →
  6. security

    VLC_2.2.4 should appear under "Security Updates", not under "Non-Security Updates".
    http://www.videolan.org/security/sa1601.html

    1 vote
    Sign in
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  LanGuard 12  ·  Flag idea as inappropriate…  ·  Admin →
  7. User roles and passwords on LANguard

    followed by a ticket that i have opened in GFI support, I suggest these features should by added to LANguard:

    1. LANguard product should by password protected for obvius security reasons.

    2. There should be a way to create user accounts on LANguard with at least two user roles: Administrator and guest account.

    that way an administrator will preform regular scans, and the guest account will be used for audit purpose (viewing only).

    1 vote
    Sign in
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base