How can we improve?

TLS 1.1 TLS1.2 Support

Hello, in the last time ME version 21.2 in the POP2Exchange Connector only TLS1.0 is supported. Since TSL1.0 will be switched off at various providers as of 01.07.2018, there is the problem that emails can no longer be retrieved via POP2Exchange.
https://maxcluster.de/blog/2018/04/19/tls-1-0-gefaehrdet-pci-dss-compliance/
Currently I am solving this via the tool "Stunnel". In a Howto from the house GFI is explained how to configure this. TLS1.1. and TLS1.2 must be integrated into GFI ME as soon as possible and should be included as soon as possible in the next update. Thank you

2 votes
Sign in
Signed in as (Sign out)

We’ll send you updates on this idea

Arnold Dalhoff shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base