Let us know how we can improve our products

Http request to the Exinda management port gets auto redirected to https

Http web UI access is disabled by default. It is very often that administrators omit http or https on the Exinda management IP at the URL bar in order to gain web access. Is it possible to have the http request auto redirected to https on the Exinda management port ?

2 votes
Sign in
Signed in as (Sign out)

We’ll send you updates on this idea

Xiao Zhang shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base